sentiment140-nodejs-client vulnerabilities

This is a NodeJS Client Library for the sentiment140 Natural Language Processing Service API

Latest version

1.1.3

First published

7 years ago

Latest version published

7 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
sentiment140-nodejs-client 1.1.3 Deprecated Latest 21 Feb, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.1.2 Deprecated 20 Feb, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.1.1 Deprecated 20 Feb, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.1.0 Deprecated 20 Feb, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.0.2 Deprecated 19 Feb, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.0.1 Deprecated 19 Feb, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sentiment140-nodejs-client 1.0.0 Deprecated 19 Feb, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L